Unavailability of stats.storjshare.io
Incident Report for Storj DCS
Resolved
This incident has been resolved. We thank you for your patience while we worked on resolving the issue.
Posted Dec 07, 2023 - 12:16 UTC
Monitoring
The on-call team has finished applying the fix, and we are currently waiting for DNS to propagate.
Posted Dec 07, 2023 - 11:46 UTC
Identified
Due to an invalid DNS configuration applied to stats.storjshare.io, it has become temporarily unavailable. The on-call team has identified the issue and is currently applying a fix. We apologize for any inconvenience caused.
Posted Dec 07, 2023 - 11:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2023 - 11:14 UTC