Investigating reports of slower uploads
Incident Report for Storj DCS
Resolved
While we are continuing to monitor this issue, p90 and p95 upload metric values are returning to our expected ranges. We anticipate some upcoming changes will continue to positively affect these values in the coming weeks. For the interim, we have scaled backend resources accordingly to account for any spikes in load.
Posted Jan 29, 2024 - 17:09 UTC
Update
Issues have been identified, and fixes have been scheduled. Updating the the state to monitoring until the changes can be applied.
Posted Jan 20, 2024 - 17:13 UTC
Monitoring
Issues have been identified, and fixes have been scheduled. Updating the the state to monitoring until the changes can be applied.
Posted Jan 20, 2024 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted Jan 19, 2024 - 05:13 UTC
Update
We are continuing to investigate this issue
Posted Jan 18, 2024 - 17:13 UTC
Investigating
We are currently investigating the issue.
Posted Jan 18, 2024 - 02:36 UTC
This incident affected: US1 (US1 - API, US1 - Linksharing, US1 - Gateway).