Increased load causing elevated error rates on US1
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 18:27 UTC
Update
We are continuing to monitor for any further issues. Service levels have been restored.
Posted Mar 16, 2023 - 18:15 UTC
Monitoring
The fix has been rolled out and error rates are stabilizing.
Posted Mar 16, 2023 - 18:07 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Mar 16, 2023 - 17:51 UTC
Investigating
We are currently investigating the issue and will provide an update at 17:45 UTC.
Posted Mar 16, 2023 - 17:35 UTC
This incident affected: US1 (US1 - API, US1 - Web Console, US1 - Linksharing, US1 - Gateway).