Packet Loss to Edge Services Affecting Customers Globally
Incident Report for Storj DCS
Resolved
The issue has been resolved for all affected users.

We thank you for your patience while we worked on resolving the issue.
Posted Oct 10, 2023 - 02:47 UTC
Monitoring
Description: Mitigation work is completed by our engineering team.

We apologize to all who are affected by the disruption.

Diagnosis: Customers might have experienced increased packet loss to edge services globally.
Posted Oct 10, 2023 - 01:28 UTC
This incident affected: AP1 (AP1 - Linksharing, AP1 - Gateway), EU1 (EU1 - Linksharing, EU1 - Gateway), and US1 (US1 - Linksharing, US1 - Gateway).