Intermittent Timeouts for Users of Edge Services in Europe
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 09:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 09:09 UTC
Investigating
Customers using edge services in Europe might be experiencing problems connecting to S3 gateway and Link Sharing services. We are currently investigating this issue.
Posted Nov 23, 2023 - 07:43 UTC
This incident affected: EU1 (EU1 - Linksharing, EU1 - Gateway).