Email sending issue
Incident Report for Storj DCS
Resolved
This incident has been resolved
Posted Oct 16, 2023 - 20:45 UTC
Identified
We have identified an issue that is affecting our ability to send emails (password reset, project invite, signup emails). We are actively working on a fix for this issue.
Posted Oct 16, 2023 - 13:43 UTC
This incident affected: US1 (US1 - Web Console), AP1 (AP1 - Web Console), and EU1 (EU1 - Web Console).