Increased satellite error rates especially with listing objects
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 20:28 UTC
Monitoring
The fix has been implemented and deployed and we are monitoring the results.
Posted Jan 24, 2024 - 20:11 UTC
Update
We are continuing to work on this issue. Satellite operations have degraded performance.
Posted Jan 24, 2024 - 19:57 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Jan 24, 2024 - 19:44 UTC
Investigating
We are currently investigating the issue.
Posted Jan 24, 2024 - 19:38 UTC
This incident affected: EU1 (EU1 - API, EU1 - Gateway) and US1 (US1 - API, US1 - Gateway).