Increased Edge Services’ Latency in North America
Incident Report for Storj DCS
Resolved
This incident has been resolved. We thank you for your patience while we worked on resolving the issue.
Posted Dec 08, 2023 - 12:06 UTC
Monitoring
Users in the North American region should no longer be experiencing increased latency.
Posted Dec 08, 2023 - 11:36 UTC
Identified
Due to a sudden load spike in the North American region, customers might be experiencing increased latency while they are load-balanced to other regions. The on-call engineering team is monitoring this incident closely and are scaling on-demand capacity. We apologize for any inconvenience caused.
Posted Dec 08, 2023 - 09:08 UTC
This incident affected: US1 (US1 - Linksharing, US1 - Gateway).